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You can use Sound Recorder to play, record, and edit sound files. 
Before Sound Recorder can play, record, and edit a file, you must use the Control Panel to
install and configure the appropriate sound hardware and device driver. 
To learn how to use Help, press F1. 
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Opening a Sound File
You open sound files to play or edit them.
To open a sound file
1 From the File menu, choose Open. 
2 Type or select the filename. 
3 Choose the OK button. 

See Also
Creating a New Sound File 
Playing a Sound File 



Creating a New Sound File
The types of files you can create depend on the hardware and drivers you have installed. 
If you want to play the file on another computer, select options and a format that both 
computers support.
Use this procedure if you want to create an empty file and then record sound into it at a 
later time. You can also use this procedure if you want to paste sound from another 
source into the file.
To create a new sound file
1 From the File menu, choose New. 
2 Select the options you want to use.
3 To change the format type, choose the Custom button, and then select a different 

format. 
Select Microsoft ADPCM format to create compressed sound files. Using compressed 
files can save you hard disk space. 
Select Microsoft PCM format to create uncompressed sound files.

4 Choose the OK button.
For help with the New Waveform Configuration dialog box, choose the Help button or 
press F1 while using the dialog box. 

See Also
Opening a Sound File 
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Playing a Sound File
When an uncompressed (Microsoft PCM format) file is playing, Sound Recorder graphically
displays the sound as if it were being shown on an oscilloscope. When playing 
compressed sound files, Sound Recorder lets the ADPCM driver decompress the audio 
data for playback. The oscilloscope display is suppressed for compressed sound files 
since Sound Recorder doesn't directly process the audio data in these files. 
Before Sound Recorder can play any sounds, you must use Control Panel to install an 
appropriate driver for your sound hardware. 
A file must be opened before it can be played. 
To start and stop playing
1 Choose the Play button. 
2 When you want to stop playing, choose the Stop button. 
3 To resume playing, choose the Play button again. 
When you choose the Play button, Sound Recorder plays the file either from the 
beginning or from where you stopped the file. 
To move to the beginning or end of the sound file

To move to the beginning of a file, choose the Rewind button. 
To move to the end of a file, choose the Forward button. 
You can also use the scroll bar or arrow keys. 

See Also
Creating a New Sound File 
Opening a Sound File 



Recording a Sound File
You record sound files through a microphone attached to your computer. See your sound 
card documentation for details on configuring the microphone. 
The maximum length of a sound file is determined by how much memory is available. 
To record a new file
1 From the File menu, choose New. 

In the New Waveform Configuration dialog box, select the options and format you want
to use, and then choose the OK button. 

2 Choose the Record button. 
3 Speak into the microphone. 
4 When you finish, choose the Stop button. 
5 From the File menu, choose Save As. 

Use the .WAV filename extension to identify the file as a sound file.
For help with the New Waveform Configuration dialog box, choose the Help button or 
press F1 while using the dialog box. If you're having difficulties recording a file, see the 
Troubleshooting module in HyperGuide. 
To record into an existing file
1 Open the sound file that you want to record into. 
2 Using the Play and Stop buttons or the scroll bar, go to the place in the file where you 

want to insert your recorded sound. 
3 Choose the Record button. 
4 Speak into the microphone. 
5 When you finish, choose the Stop button. 
6 From the File menu, choose Save. 

Use the .WAV filename extension to identify the file as a sound file.

See Also
Creating a New Sound File 
Opening a Sound File 



Deleting Part of a Sound File
You can cut a part of a sound file before or after the current playing position. 
Until you save the file, you can undo a deletion by using the Revert command from the 
File menu. 
To delete before the current position
1 By using the Play and Stop buttons or the scroll bar, go to the place in the file before 

which you want to cut sound. 
2 From the Edit menu, choose Delete Before Current Position. 
3 Choose the Yes button to confirm the deletion. 
To delete after the current position
1 By using the Play and Stop buttons or the scroll bar, go to the place in the file after 

which you want to cut sound. 
2 From the Edit menu, choose Delete After Current Position. 
3 Choose the Yes button to confirm the deletion. 



Inserting Other Sounds
You can insert another sound file or the contents of the Clipboard into the current sound 
file. If the current file contains no data, the contents of the Clipboard or the incoming 
sound file data will be pasted as is into the current file. However, if the current file 
contains data, it and the incoming file or Clipboard data must use the uncompressed 
format (Microsoft PCM). 
The maximum length of the file is determined by how much memory is available. 
To insert a sound file into an existing file
1 By using the Play and Stop buttons or the scroll bar, go to the place in the file where 

you want to insert the sound file. 
2 From the Edit menu, choose Insert File. 
3 Type or select the name of the file you want to insert. 
4 Choose the OK button. 
To insert the contents of the Clipboard into an existing file
1 By using the Play and Stop buttons or the scroll bar, select the place in the file where 

you want to insert the sound. 
2 From the Edit menu, choose Paste Insert. 
Note:If you record from one copy of Sound Recorder and paste the newly-recorded sound
data into another copy of Sound Recorder, you should end the recording session before 
you copy the recording to the Clipboard. If you allow the recording session to continue 
while you copy and paste the data from the Clipboard, the pasted sound data will be 
rendered on demand and will contain recorded information from the beginning of the 
session to the time you chose the Paste command.

See Also
Mixing In Other Sounds 



Mixing In Other Sounds
You can mix another sound file or the contents of the Clipboard with the current sound 
file. The sounds blend together and play simultaneously. If the current file contains no 
data, the contents of the Clipboard or the incoming sound file data will be mixed as is into
the current file. However, if the current file contains data, it and the incoming file or 
Clipboard data must use the uncompressed format (Microsoft PCM). 
The maximum length of the file is determined by how much memory is available. 
To mix a sound file into an existing file
1 By using the Play and Stop buttons and the scroll bar, go to the place in the file where 

you want to begin to mix the sound file. 
2 From the Edit menu, choose Mix With File. 
3 Type or select the name of the file you want to mix in. 
4 Choose the OK button. 
To mix the contents of the Clipboard into an existing file
1 By using the Play and Stop buttons or the scroll bar, select the place in the file where 

you want to begin to mix the sound. 
2 From the Edit menu, choose Paste Mix. 

See Also
Inserting Other Sounds 



Restoring a File
You can restore a file to its last saved state. After you save a file, you can no longer undo 
any of the changes you've made to the file. 
To restore a sound file to its last saved state
1 From the File menu, choose Revert. 
2 Choose the Yes button to confirm the restoration. 



Making a Sound Softer or Louder
You can either decrease the volume of a sound by 20 percent or increase the volume by 
25 percent. 
To decrease the volume of a sound
1 Open the sound file whose volume you want to decrease. 
2 From the Effects menu, choose Decrease Volume. 
You can return the sound to its previous volume by immediately choosing the Increase 
Volume command. 
To increase the volume of a sound
1 Open the sound file that you want to make louder. 
2 From the Effects menu, choose Increase Volume. 
You can return the sound to its previous volume by immediately choosing the Decrease 
Volume command. 



Slowing Down or Speeding Up a Sound
You can either decrease the speed of a sound by 50 percent or increase the speed by 100
percent. 
To decrease the speed of a sound
1 Open the sound file that you want to slow down. 
2 From the Effects menu, choose Decrease Speed. 
You can return the sound to its previous speed by immediately choosing the Increase 
Speed command. 
To increase the speed of a sound
1 Open the sound file that you want to speed up. 
2 From the Effects menu, choose Increase Speed. 
You can return the sound to the previous speed by immediately choosing the Decrease 
Speed command. 



Adding Echo to the Sound
You can add echo to a sound. Until you save the file, you can undo the echo by using the 
Revert command from the File menu. 
To add echo to a sound
1 Open the sound file to which you want to add echo. 
2 From the Effects menu, choose Add Echo. 



Reversing the Sound
You can reverse a sound so that it plays backward. You can return the sound to playing in 
the previous direction by choosing the Reverse command again. 
To reverse a sound
1 Open the sound file that you want to play in reverse. 
2 From the Effects menu, choose Reverse. 



File Menu Commands
Use the scroll bar to see more commands. 

New
Opens a new sound file. 
When you choose New, you can save changes to the file you have been working on. 

Open
Opens an existing sound file. 
When you choose Open, you can save changes to the file you have been working on. 

Save
Saves changes to the sound file you have been working on. 
When you choose Save, the file remains open so you can continue working on it. 

Save As
Saves a new sound file or an existing sound file under another name. 
If you don't specify an extension when you name or rename a file, .WAV is assigned to the
filename. It is not recommended that you use any extension other than .WAV for sound 
files. 

Revert
Reverts the sound file to its last saved state. 
After you save a sound file, you can't undo any of the changes you've made to the file. 

Exit
Closes the file you have been working on and quits Sound Recorder. 
Quitting Sound Recorder ends the playing of the sound file. 



Edit Menu Commands
Use the scroll bar to see more commands. 

Copy
Copies a sound file and places it on the Windows Clipboard, replacing the previous 
Clipboard contents. 

Paste Insert
Inserts the contents of the Clipboard into the current sound file at the current playing 
position. This command is available only when the Clipboard contains a sound file. If the 
current file contains no data, the contents of the Clipboard will be pasted as is into the 
current file. However, if the current file contains data, it and the Clipboard data must use 
the uncompressed format (Microsoft PCM). 
Inserting a sound increases the length of the current sound file. The maximum length of a
file is determined by the amount of memory available. 

Paste Mix
Mixes the contents of the Clipboard with the current sound file. The sounds will blend 
together and play simultaneously. 
This command is available only when the Clipboard contains a sound file. If the current 
file contains no data, the contents of the Clipboard will be mixed as is into the current file.
However, if the current file contains data, it and the Clipboard data must use the 
uncompressed format (Microsoft PCM). 
Mixing sounds may increase the length of the current sound file. The maximum length of 
the new sound file is determined by the amount of memory available. 

Insert File
Inserts another sound file into the current sound file at the current playing position. If the 
current file contains no data, the incoming file will be pasted as is into the current file. 
However, if the current file contains data, it and the incoming file must use the 
uncompressed format (Microsoft PCM). 
Inserting a file increases the length of the current sound file. The maximum length of a 
file is determined by the amount of memory available. 

Mix With File
Mixes another sound file with the current sound file. The sound files will blend together 
and play simultaneously. 
You can mix another sound file into the current sound file. If the current file contains no 
data, the contents of the incoming file will be mixed as is into the current file. However, if 
the current file contains data, it and the incoming file must use the uncompressed format 
(Microsoft PCM). 
Mixing a file may increase the length of the current sound file. The maximum length of 
the new sound file is determined by the amount of memory available. 

Delete Before Current Position
Deletes the portion of the sound file before the current playing position. 
Until you save the file, you can undo a deletion by using the Revert command. 

Delete After Current Position
Deletes the portion of the sound file after the current playing position. 
Until you save the file, you can undo a deletion by using the Revert command. 





Effects Menu Commands
Use the scroll bar to see more commands. 

Increase Volume
Makes the volume of the sound 25 percent louder. 
You can return the sound to its previous volume by immediately choosing the Decrease 
Volume command. 

Decrease Volume
Makes the volume of the sound 20 percent softer. 
You can return the sound to its previous volume by immediately choosing the Increase 
Volume command. 

Increase Speed
Speeds up the sound by 100 percent. 
You can return the sound to the previous speed by immediately choosing the Decrease 
Speed command. 

Decrease Speed
Slows down the sound by 50 percent. 
You can return the sound to its previous speed by immediately choosing the Increase 
Speed command. 

Add Echo
Adds echo to the sound. 
Until you save the file, you can undo the echo by using the Revert command. 

Reverse
Reverses the sound so that the sound plays backward. 
If you choose the command again, the sound will play normally. 



New Waveform Configuration
Specifies characteristics of the new sound file. 
Choose one of the following buttons for information about the options in this dialog box: 
 Quality
 Channels

When you choose the Custom button, the dialog box expands, displaying these additional
options: 
 Format Type
 Attributes

One audio device driver in your system is the Sound Mapper. This driver ensures that 
Windows uses an audio device driver that matches the characteristics of the audio file 
that you want to play.



Quality
Select an option button to specify the sampling rate (kHz) and the number of bits 

used to store the sample. The default for your system is automatically chosen. Settings that 
are not supported by your system are grayed. 

Low records at 11.025 kHz. This setting is equivalent to voice-grade 
communications, such as telephone conversations. Storing sound with this setting typically 
requires less storage than either the medium or high setting.

Medium records at 22.050 kHz. This setting is equivalent to an FM-radio quality 
signal. Storing sound with this setting typically requires more storage than the low setting 
but less than the high setting.

High records at 44.1 kHz. This setting is almost equivalent to professional audio-CD 
recordings. Storing sound with this setting typically requires more storage than either the 
low or the medium setting.
Note: Using 16-bit data instead of 8-bit data (or using a higher frequency) increases the storage 
requirements for your recording.



Channels
Select mono or stereo. 
Mono, or monophonic sound, stores the entire sound recording as one track of data.
Stereo, or stereophonic sound, stores a sound recording as two tracks of data. For 

example, voices might be recorded on one data track and instrumental accompaniment on 
the second data track. 

Stereo sound files can provide higher recording quality than mono sound files but 
also require double the storage of mono sound files. To create stereo files, you need a stereo
microphone and a sound card that supports stereo recording. 



Format Type
This box shows the currently selected format type. Sound files that use Microsoft ADPCM 
format are compressed. Sound files that use Microsoft PCM format are uncompressed. 
Compressed files can save you hard disk space. Uncompressed files allow more accurate 
reproduction (although the human ear can't really distinguish the difference) and 
generally are more portable to other systems.

Open the list, and then select the format you want to use for the new sound file. 
Note: The sound quality may decrease if you compress the file. 



Attributes
This box lists the quality and channel settings that your system can create using the 
Microsoft Audio Compression Manager (ACM) device driver included with the Multimedia 
Pack CD-ROM. The attributes that are available depend on your sound card's capabilities 
and the Format Type setting.

Select attributes for the new file. If you are using the Microsoft ADPCM format, the 
number of bits used to store the sample will be less than the corresponding PCM format due 
to compression.
Note: The ACM device driver does not enhance the sound quality. For example, 

even though you can create a 16 bit file, the sound quality will be equivalent to an 8
bit file if your sound card supports only 8 bit files. 




